xavier wrote:

I took the liberty to fix the permissions

chmod -R g+rwX,o+rX *
find -type f -print0 | xargs -0 -r chmod a-x

Thank you very much for your explaination and for the time you took examining my project.
I appreciate very much your service to the community here at tuxfamily.org!

I uploaded my files using the guide here applying the command:

rsync -av --delete-before ./public/ gnuman@ssh.tuxfamily.org:softworks/softworks.tuxfamily.org-web/htdocs/

I encounter the following problem, for many files, indeed:

rsync: chgrp "/home/softworks/softworks.tuxfamily.org-web/htdocs/.index.html.YpTKgk" failed: Permission denied (13)

I read the wiki topic and tried to change the permission, But I can't see my blog.
I obtain only

You don't have permission to access /index.html on this server.

Can you help me?

The problem was solved today.

Hi Tuxfamily!

I just started different services and I'm really satisfied.
I have now just a problem, connecting with ssh to my user space.

4.17.9-1-zen:~>$ ssh -vvv gnuman@ssh.tuxfamily.org 
OpenSSH_7.7p1, OpenSSL 1.1.0h  27 Mar 2018
debug1: Reading configuration data /home/gnuman/.ssh/config
debug1: /home/gnuman/.ssh/config line 5: Applying options for ssh.tuxfamily.org
debug1: Reading configuration data /etc/ssh/ssh_config
debug2: resolving "ssh.tuxfamily.org" port 22
debug2: ssh_connect_direct: needpriv 0
debug1: Connecting to ssh.tuxfamily.org [] port 22.
debug1: Connection established.
debug1: identity file /home/gnuman/.ssh/id_rsa_tuxfamily type 0
debug1: key_load_public: No such file or directory
debug1: identity file /home/gnuman/.ssh/id_rsa_tuxfamily-cert type -1
debug1: Local version string SSH-2.0-OpenSSH_7.7
ssh_exchange_identification: read: Connection reset by peer

I read through the wiki and applied the instructions... I suppose...
Can anyone help me?